License thing

Hi!

We’ve bought SQLPro for SQLite thru Apple Store. I had to wipe parts of the HDD including that appplication.
I downloaded both 1.0.105 and 1.0.109 from, your site but they need some sort of license that I didn’t get thru AS.
I cannot download from Apple store again since AS believes I have on the computer already.

What to do?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi. Delete the copy of SQLPro for SQLite that you downloaded from our website from your computer, then you should be able to download from the Mac App Store. You may need to reboot before the Mac app store will allow you to download it.

    Like
  • Did this help sort the issue out?

    Like
  • Not really, AS did not allow me to download a new copy. The DL button is greyed and says INSTALLED. Anyway, I took my other Mac and downloaded it on that one, moved it to my workhorse Macbook and voila now it works.

    So the problem is solved.

    Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 3Replies
  • 123Views
  • 2 Following